Quick & Dirty PHPSource Printer Directory Traversal Vulnerability

Bugtraq ID: 14147
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jul 05 2005 12:00AM
Updated: Jul 05 2005 12:00AM
Credit: Seth Alan Woolley is credited with the discovery of this vulnerability.
Vulnerable: Quick & Dirty PHPSource Printer Quick & Dirty PHPSource Printer 1.1
Quick & Dirty PHPSource Printer Quick & Dirty PHPSource Printer 1.0
Not Vulnerable: Quick & Dirty PHPSource Printer Quick & Dirty PHPSource Printer 1.1.1


 

Privacy Statement
Copyright 2010, SecurityFocus