AutoIndex PHP Script Index.PHP Cross-Site Scripting Vulnerability

Bugtraq ID: 14154
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jul 05 2005 12:00AM
Updated: Jul 05 2005 12:00AM
Credit: mozako <mozako@mybox.it> is credited with the discovery of this vulnerability.
Vulnerable: AutoIndex PHP Script AutoIndex PHP Script 1.5.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus