MediaWiki Page Move Cross-Site Scripting Vulnerability

Bugtraq ID: 14181
Class: Input Validation Error
CVE: CVE-2005-2215
Remote: Yes
Local: No
Published: Jul 07 2005 12:00AM
Updated: Jul 12 2009 04:06PM
Credit: The vendor is credited with the discovery of this vulnerability.
Vulnerable: S.u.S.E. Linux Professional 9.3 x86_64
S.u.S.E. Linux Professional 9.3
S.u.S.E. Linux Personal 9.3 x86_64
S.u.S.E. Linux Personal 9.3
MediaWiki MediaWiki 1.5 beta2
MediaWiki MediaWiki 1.5 beta1
MediaWiki MediaWiki 1.5 alpha2
MediaWiki MediaWiki 1.5 alpha1
MediaWiki MediaWiki 1.4.5
MediaWiki MediaWiki 1.4.3
MediaWiki MediaWiki 1.4.2
MediaWiki MediaWiki 1.4.1
MediaWiki MediaWiki 1.4 beta6
Not Vulnerable: MediaWiki MediaWiki 1.5 beta3
MediaWiki MediaWiki 1.4.6


 

Privacy Statement
Copyright 2010, SecurityFocus