Yawp Conf_Path Remote File Include Vulnerability

Bugtraq ID: 14237
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jul 12 2005 12:00AM
Updated: Jul 12 2005 12:00AM
Credit: Stefan Esser <sesser@hardened-php.net> is credited with the discovery of this vulnerability.
Vulnerable: Yawp Yawp 1.0.6
+ YaWiki YaWiki 0.21.1
+ YaWiki YaWiki 0.21 beta
+ YaWiki YaWiki 0.20 alpha
Not Vulnerable: Yawp Yawp 1.1


 

Privacy Statement
Copyright 2010, SecurityFocus