SSH 1.2.27 Kerberos Ticket Cache Exposure Vulnerability

Bugtraq ID: 1426
Class: Access Validation Error
CVE:
Remote: Yes
Local: Yes
Published: Jul 05 2000 12:00AM
Updated: Jul 05 2000 12:00AM
Credit: This vulnerability was posted to the Bugtraq mailing list on July 5, 2000 by Richard E. Silverman <slade@shore.net>
Vulnerable: SSH Communications Security SSH 1.2.27
Not Vulnerable: SSH Communications Security SSH 1.2.30
SSH Communications Security SSH 1.2.29
SSH Communications Security SSH 1.2.28


 

Privacy Statement
Copyright 2010, SecurityFocus