Sybase EAServer Remote Buffer Overflow Vulnerability

Bugtraq ID: 14287
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Jul 15 2005 12:00AM
Updated: Apr 17 2006 06:41PM
Credit: David Dewey of SPI Labs is credited with the discovery of this issue.
Vulnerable: Sybase Enterprise Application Server 5.2
Sybase Enterprise Application Server 5.1
Sybase Enterprise Application Server 5.0
Sybase Enterprise Application Server 4.2.5
Sybase Enterprise Application Server 4.2.2
Sybase Enterprise Application Server 4.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus