PHPPageProtect Login.PHP Cross Site Scripting Vulnerability

Bugtraq ID: 14318
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jul 19 2005 12:00AM
Updated: Jul 19 2005 12:00AM
Credit: This vulnerability was discovered by rgod.
Vulnerable: PHPPageProtect PHPPageProtect 1.0 b
PHPPageProtect PHPPageProtect 1.0 a
PHPPageProtect PHPPageProtect 1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus