PHPNews Auth.PHP SQL Injection Vulnerability

Bugtraq ID: 14333
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jul 20 2005 12:00AM
Updated: Jul 20 2005 12:00AM
Credit: ghc@ghc.ru is credited with the discovery of this vulnerability.
Vulnerable: PHPNews PHPNews 1.2.6
PHPNews PHPNews 1.2.5
PHPNews PHPNews 1.2.4
PHPNews PHPNews 1.2.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus