BitchX IRC Client "/INVITE" Format String Vulnerability

Bugtraq ID: 1436
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jul 05 2000 12:00AM
Updated: Jul 05 2000 12:00AM
Credit: Posted to BugTraq on July 3, 2000 by Zinx Verituse <zinx@linuxfreak.com>. Reported to the BitchX developers by eTs on efnet.
Vulnerable: BitchX IRC Client 1.0 c16
BitchX IRC Client 75p3
BitchX IRC Client 75p1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus