SCO UnixWare RPC Portmapper Denial of Service Vulnerability

Bugtraq ID: 14360
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2005-2132
Remote: Yes
Local: No
Published: Jul 25 2005 12:00AM
Updated: Jul 12 2009 04:06PM
Credit: Discovery is credited to Yun Jonglim <abc@nilesoft.co.kr>.
Vulnerable: SCO Unixware 7.1.4
SCO Unixware 7.1.3 up
SCO Unixware 7.1.3
SCO Unixware 7.1.2
SCO Unixware 7.1.1
SCO Unixware 7.1
SCO Unixware 7.0.1
SCO Unixware 7.0
SCO Open Server 6.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus