FreeBSD libedit ".editrc" from Current Directory Vulnerability

Bugtraq ID: 1437
Class: Origin Validation Error
CVE:
Remote: No
Local: Yes
Published: Jul 05 2000 12:00AM
Updated: Jul 05 2000 12:00AM
Credit: This vulnerability was discussed in FreeBSD Advisory FreeBSD-SA-00:24.
Vulnerable: FreeBSD FreeBSD 4.0
FreeBSD FreeBSD 3.4
FreeBSD FreeBSD 3.3
FreeBSD FreeBSD 3.2
FreeBSD FreeBSD 3.1
FreeBSD FreeBSD 3.0
Not Vulnerable: FreeBSD FreeBSD 3.5


 

Privacy Statement
Copyright 2010, SecurityFocus