CartWIZ ViewCart.ASP Cross Site Scripting Vulnerability

Bugtraq ID: 14386
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jul 26 2005 12:00AM
Updated: Jul 26 2005 12:00AM
Credit: zinho@hackerscenter.com is credited with the discovery of this vulnerability.
Vulnerable: Elemental Software CartWIZ 1.20
Elemental Software CartWIZ 1.10
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus