Novell GroupWise Client Remote Buffer Overflow Vulnerability

Bugtraq ID: 14398
Class: Boundary Condition Error
CVE: CVE-2005-2346
Remote: Yes
Local: No
Published: Jul 27 2005 12:00AM
Updated: Jul 12 2009 04:06PM
Credit: Discovery is credited to Francisco Amato.
Vulnerable: Novell Groupwise 6.5.4
Novell Groupwise 6.5.3
Novell Groupwise 6.5.2
Novell Groupwise 6.5 SP4
Novell Groupwise 6.5 SP3
Novell Groupwise 6.5 SP2
Novell Groupwise 6.5 SP1
Novell Groupwise 6.5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus