UseBB BBcode Color Tag Code Injection Vulnerability

Bugtraq ID: 14412
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jul 20 2005 12:00AM
Updated: Jul 20 2005 12:00AM
Credit: Stefan Esser <sesser@hardened-php.net> is credited with the discovery of this vulnerability.
Vulnerable: UseBB UseBB 0.5.1
Not Vulnerable: UseBB UseBB 0.5.1 a


 

Privacy Statement
Copyright 2010, SecurityFocus