INN News Server Buffer Overflow Vulnerability

Bugtraq ID: 1443
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Jul 27 1997 12:00AM
Updated: Jul 27 1997 12:00AM
Credit: This vulnerability was first reported in a Network Associates advisory on July 21, 1997.
Vulnerable: ISC INN 1.5.1
ISC INN 1.5
ISC INN 1.4 unoff4
ISC INN 1.4 unoff3
ISC INN 1.4 sec2
ISC INN 1.4 sec
Not Vulnerable: ISC INN 2.2.2
ISC INN 2.2.1
- S.u.S.E. Linux 6.3
- S.u.S.E. Linux 6.2
- S.u.S.E. Linux 6.1 alpha
- S.u.S.E. Linux 6.1
- S.u.S.E. Linux 6.0
- S.u.S.E. Linux 5.3
ISC INN 2.2
ISC INN 2.1
ISC INN 2.0
ISC INN 1.7.2
ISC INN 1.7


 

Privacy Statement
Copyright 2010, SecurityFocus