Canna Remote Buffer Overflow Vulnerability

Bugtraq ID: 1445
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Jul 02 2000 12:00AM
Updated: Jul 02 2000 12:00AM
Credit: This vulnerability was first disclosed in an advisory by Shadow Penguin Security on June 29, 2000. It was subsequently disclosed via a number of vendor advisories.
Vulnerable: Canna Canna 3.5 b2
+ Caldera OpenLinux Server 3.1.1
+ Caldera OpenLinux Workstation 3.1.1
- RedHat Linux 8.0
- RedHat Linux 7.3
- RedHat Linux 7.2
- RedHat Linux 7.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus