ProRat Server Remote Buffer Overflow Vulnerability

Bugtraq ID: 14458
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Aug 02 2005 12:00AM
Updated: Aug 02 2005 12:00AM
Credit: evil dabus <evil_dabus@yahoo.com> is credited with the discovery of this vulnerability.
Vulnerable: ProRat ProRat Server 1.9 Fix2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus