EMC Navisphere Manager Directory Traversal And Information Disclosure Vulnerabilities

Bugtraq ID: 14487
Class: Input Validation Error
CVE: CVE-2005-2357
Remote: Yes
Local: No
Published: Aug 05 2005 12:00AM
Updated: Jul 12 2009 04:06PM
Credit: Discovery is credited to an anonymous source.
Vulnerable: EMC Navisphere Manager 6.6
EMC Navisphere Manager 6.5
EMC Navisphere Manager 6.4.1 .0
EMC Navisphere Manager 6.4
Not Vulnerable: EMC Navisphere Manager 6.6 .0.5.0
EMC Navisphere Manager 6.5.4 .0.0
EMC Navisphere Manager 6.4.8 .0.0


 

Privacy Statement
Copyright 2010, SecurityFocus