Calendar Express Multiple SQL Injection Vulnerabilities

Bugtraq ID: 14504
Class: Input Validation Error
CVE: CVE-2007-3627
Remote: Yes
Local: No
Published: Aug 08 2005 12:00AM
Updated: May 12 2015 07:52PM
Credit: aLMaSTeR HacKeR <> is credited with the discovery of these vulnerabilities.
Vulnerable: PHP Lite Calendar Express 2.2
Not Vulnerable:


Privacy Statement
Copyright 2010, SecurityFocus