HP Proliant DL585 Server Unauthorized Remote Access Vulnerability

Bugtraq ID: 14540
Class: Access Validation Error
CVE: CVE-2005-2552
Remote: Yes
Local: No
Published: Aug 10 2005 12:00AM
Updated: Jul 12 2009 05:06PM
Credit: The vendor announced this vulnerability.
Vulnerable: HP Proliant DL585 Server
HP ProLiant DL585 Integrated Lights Out 1.81
HP ProLiant DL585 Integrated Lights Out 1.80
Not Vulnerable: HP ProLiant DL585 Integrated Lights Out 1.82
HP ProLiant DL585 Integrated Lights Out 1.81


 

Privacy Statement
Copyright 2010, SecurityFocus