Linksys WRT54GS Wireless Authentication Bypass Vulnerability

Bugtraq ID: 14566
Class: Access Validation Error
CVE:
Remote: Yes
Local: No
Published: Aug 15 2005 12:00AM
Updated: Aug 15 2005 12:00AM
Credit: Steve Scherf <bugtraq@moonsoft.com> is credited with the discovery of this vulnerability.
Vulnerable: Linksys WRT54GS 4.50.6 (Firmware)
Not Vulnerable: Linksys WRT54GS 4.70.6 (Firmware)


 

Privacy Statement
Copyright 2010, SecurityFocus