Apple Mac OS X Weblog Server Cross-Site Scripting Vulnerabilities

Bugtraq ID: 14569
Class: Input Validation Error
CVE: CVE-2005-2523
Remote: Yes
Local: No
Published: Aug 15 2005 12:00AM
Updated: Jul 12 2009 05:06PM
Credit: Discovery credited to Donnie Werner <wood@exploitlabs.com> and Atsushi MATSUO.
Vulnerable: Apple Mac OS X Server 10.4.2
Apple Mac OS X Server 10.4.1
Apple Mac OS X Server 10.4
Apple Mac OS X 10.4.2
Apple Mac OS X 10.4.1
Apple Mac OS X 10.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus