Elm Expires Header Remote Buffer Overflow Vulnerability

Bugtraq ID: 14613
Class: Boundary Condition Error
CVE: CVE-2005-2665
Remote: Yes
Local: No
Published: Aug 20 2005 12:00AM
Updated: Jul 12 2009 05:06PM
Credit: Ulf Harnhammar <metaur@telia.com> is credited with the discovery of this vulnerability.
Vulnerable: Winace Winace 2.6 05
Slackware Linux 10.2
Slackware Linux 10.1
Slackware Linux 10.0
Slackware Linux 9.1
Slackware Linux 9.0
Slackware Linux 8.1
Slackware Linux -current
RedHat Advanced Workstation for the Itanium Processor 2.1 IA64
RedHat Advanced Workstation for the Itanium Processor 2.1
Red Hat Enterprise Linux AS 2.1 IA64
Red Hat Enterprise Linux AS 2.1
Elm Development Group ELM 2.5.7
Elm Development Group ELM 2.5.6
Elm Development Group ELM 2.5.5
- RedHat Linux 7.1 alpha
Not Vulnerable: Elm Development Group ELM 2.5.8
Elm Development Group ELM ME+


 

Privacy Statement
Copyright 2010, SecurityFocus