NTPD Insecure Privileges Vulnerability

Bugtraq ID: 14673
Class: Design Error
CVE: CVE-2005-2496
Remote: Yes
Local: No
Published: Aug 27 2005 12:00AM
Updated: Sep 05 2006 11:33PM
Credit: Thomas Biege <thomas@suse.de> is credited with the discovery of this vulnerability.
Vulnerable: Ubuntu Ubuntu Linux 4.1 ppc
Ubuntu Ubuntu Linux 4.1 ia64
Ubuntu Ubuntu Linux 4.1 ia32
RedHat Enterprise Linux WS 4
RedHat Enterprise Linux ES 4
RedHat Desktop 4.0
Red Hat Fedora Core3
Red Hat Enterprise Linux AS 4
NTP NTPd 4.2 .0a
NTP NTPd 4.2
NTP NTPd 4.1
NTP NTPd 4.0
NetBSD NetBSD 2.1
NetBSD NetBSD 2.0.3
NetBSD NetBSD 2.0.2
NetBSD NetBSD 2.0.1
NetBSD NetBSD 1.6.2
NetBSD NetBSD 1.6.1
NetBSD NetBSD 1.6 beta
NetBSD NetBSD 1.6
NetBSD NetBSD Current
Mandriva Linux Mandrake 10.2 x86_64
Mandriva Linux Mandrake 10.2
Debian Linux 3.1 sparc
Debian Linux 3.1 s/390
Debian Linux 3.1 ppc
Debian Linux 3.1 mipsel
Debian Linux 3.1 mips
Debian Linux 3.1 m68k
Debian Linux 3.1 ia-64
Debian Linux 3.1 ia-32
Debian Linux 3.1 hppa
Debian Linux 3.1 arm
Debian Linux 3.1 amd64
Debian Linux 3.1 alpha
Debian Linux 3.1
Conectiva Linux 10.0
Not Vulnerable: NTP NTPd 4.2 .0b


 

Privacy Statement
Copyright 2010, SecurityFocus