Simple PHP Blog Comment_Delete_CGI.PHP Directory Traversal Vulnerability

Bugtraq ID: 14681
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Aug 29 2005 12:00AM
Updated: Aug 29 2005 12:00AM
Credit: 'ken'@FTU is credited with the discovery of this vulnerability.
Vulnerable: Alexander Palmo Simple PHP Blog 0.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus