CVSWeb insecure perl "open" Vulnerability

Bugtraq ID: 1469
Class: Input Validation Error
CVE:
Remote: Yes
Local: Yes
Published: Jul 12 2000 12:00AM
Updated: Jul 12 2000 12:00AM
Credit: Posted to BugTraq on July 12, 2000 by Joey Hess <joey@kitenet.net>
Vulnerable: CVSWeb Developer CVSWeb 1.80
- Debian Linux 2.3
- FreeBSD FreeBSD 5.0
- FreeBSD FreeBSD 4.0
- FreeBSD FreeBSD 3.5
- FreeBSD FreeBSD 3.4
- FreeBSD FreeBSD 3.3
- FreeBSD FreeBSD 3.2
- Mandriva Linux Mandrake 7.1
- Microsoft IIS 5.0
- RedHat Linux 6.2 sparc
- RedHat Linux 6.2 i386
- RedHat Linux 6.2 alpha
- RedHat Linux 6.1 sparc
- S.u.S.E. Linux 7.0
- Sun Solaris 8_x86
- Sun Solaris 8_sparc
- Turbolinux Turbolinux 6.1
- Turbolinux Turbolinux 6.0.5
- Turbolinux Turbolinux Server 6.5
Not Vulnerable: CVSWeb Developer CVSWeb 1.89
- Debian Linux 2.3
- FreeBSD FreeBSD 5.0 alpha
- FreeBSD FreeBSD 5.0
- FreeBSD FreeBSD 4.0 alpha
- FreeBSD FreeBSD 4.0
- Microsoft IIS 5.0
- RedHat Linux 6.2 sparc
- RedHat Linux 6.2 i386
- RedHat Linux 6.2 alpha
- S.u.S.E. Linux 7.0
- Sun Solaris 8_x86
- Sun Solaris 8_sparc
CVSWeb Developer CVSWeb 1.86
- Debian Linux 2.3
- FreeBSD FreeBSD 5.0 alpha
- FreeBSD FreeBSD 5.0
- FreeBSD FreeBSD 4.0 alpha
- FreeBSD FreeBSD 4.0
- Microsoft IIS 5.0
- RedHat Linux 6.2 sparc
- RedHat Linux 6.2 i386
- RedHat Linux 6.2 alpha
- S.u.S.E. Linux 7.0
- Sun Solaris 8_x86
- Sun Solaris 8_sparc


 

Privacy Statement
Copyright 2010, SecurityFocus