Plain Black Software WebGUI Remote Perl Command Execution Vulnerabilities

Bugtraq ID: 14732
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Sep 01 2005 12:00AM
Updated: Sep 01 2005 12:00AM
Credit: This vulnerability was reported by the vendor.
Vulnerable: Plain Black Software WebGUI 6.7.2
Plain Black Software WebGUI 6.7.1
Plain Black Software WebGUI 6.7 .0
Plain Black Software WebGUI 6.6 .x
Plain Black Software WebGUI 6.5 .x
Plain Black Software WebGUI 6.4 .x
Plain Black Software WebGUI 6.3 .x
Plain Black Software WebGUI 6.2.9
Plain Black Software WebGUI 6.2.8
Plain Black Software WebGUI 6.2.7
Plain Black Software WebGUI 6.2.6
Plain Black Software WebGUI 6.2.5
Plain Black Software WebGUI 6.2.4
Plain Black Software WebGUI 6.2.3
Plain Black Software WebGUI 6.2.2
Plain Black Software WebGUI 6.2.1
Plain Black Software WebGUI 6.2
Plain Black Software WebGUI 5.2.4
Plain Black Software WebGUI 5.2.3
Not Vulnerable: Plain Black Software WebGUI 6.7.3


 

Privacy Statement
Copyright 2010, SecurityFocus