MyBulletinBoard Forumdisplay.PHP Cross-Site Scripting Vulnerability

Bugtraq ID: 14754
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Sep 06 2005 12:00AM
Updated: Sep 06 2005 12:00AM
Credit: Dominic.Parikh@stpauls.richmond.sch.uk is credited with the discovery of this vulnerability.
Vulnerable: MyBulletinBoard MyBulletinBoard 1.0 PR2
MyBulletinBoard MyBulletinBoard RC4
MyBulletinBoard MyBulletinBoard RC3
MyBulletinBoard MyBulletinBoard RC2
MyBulletinBoard MyBulletinBoard RC1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus