Infopulse Gatekeeper Buffer Overflow Vulnerability

Bugtraq ID: 1477
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: Yes
Published: Jul 13 2000 12:00AM
Updated: Jul 13 2000 12:00AM
Credit: Posted to Bugtraq on July 13, 2000 by Wizdumb <wizdumb@mdma.za.net>.
Vulnerable: Infopulse GateKeeper 3.5
- Microsoft Windows 2000 Professional
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0
Not Vulnerable: Infopulse GateKeeper 3.6
- Microsoft Windows 2000 Professional
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0


 

Privacy Statement
Copyright 2010, SecurityFocus