Veritas Storage Exec Multiple Remote DCOM Buffer Overflow Vulnerabilities

Bugtraq ID: 14801
Class: Boundary Condition Error
CVE: CVE-2005-2996
Remote: Yes
Local: No
Published: Sep 19 2005 12:00AM
Updated: Jul 12 2009 05:06PM
Credit: Mark Litchfield of NGS Research discovered these issues.
Vulnerable: Symantec VERITAS StorageCentral 5.2 rev. 322
Symantec VERITAS Storage Exec 5.3 rev. 2190R
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus