Snort PrintTcpOptions Remote Denial Of Service Vulnerability

Bugtraq ID: 14811
Class: Failure to Handle Exceptional Conditions
CVE:
Remote: Yes
Local: No
Published: Sep 12 2005 12:00AM
Updated: Sep 12 2005 12:00AM
Credit: "A. Alejandro Hernandez" <nitrous@vulnfact.com> disclosed this vulnerability.
Vulnerable: Snort Project Snort 2.4 .0
Snort Project Snort 2.3.3
Snort Project Snort 2.3.2
Snort Project Snort 2.3.1
Snort Project Snort 2.3 .0
Snort Project Snort 2.2
Snort Project Snort 2.1.3
Snort Project Snort 2.1.1 RC1
Snort Project Snort 2.1 .0
Snort Project Snort 2.0.6
Snort Project Snort 2.0.4
Snort Project Snort 2.0 rc2
Snort Project Snort 2.0 .0rc1
Snort Project Snort 2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus