TWiki TWikiUsers Remote Arbitrary Command Execution Vulnerability

Bugtraq ID: 14834
Class: Input Validation Error
CVE: CVE-2005-2877
Remote: Yes
Local: No
Published: Sep 14 2005 12:00AM
Updated: Jul 12 2009 05:06PM
Credit: This issue was reported by B4dP4nd4 <b4dp4nd4@gmail.com>.
Vulnerable: TWiki TWiki 20040902
TWiki TWiki 20040901
TWiki TWiki 20030201
TWiki TWiki 01-Dec-2001
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus