Multiple Vendor Linux Usermode Package Vulnerability

Bugtraq ID: 1489
Class: Access Validation Error
CVE:
Remote: No
Local: Yes
Published: Jul 18 2000 12:00AM
Updated: Jul 18 2000 12:00AM
Credit: This vulnerability was made public in a Linux-Mandrake Security Advisory on July 18, 2000.
Vulnerable: Redhat usermode-1.20-1.i386.rpm
+ Redhat Linux 6.2
Redhat SysVinit-2.74-11.i386.rpm
+ Redhat Linux 6.0
Redhat Linux 6.2 E sparc
Redhat Linux 6.2 E i386
Redhat Linux 6.2 E alpha
Redhat Linux 6.2 sparc
Redhat Linux 6.2 i386
Redhat Linux 6.2 alpha
Redhat Linux 6.1 sparc
Redhat Linux 6.1 i386
Redhat Linux 6.1 alpha
Redhat Linux 6.0 alpha
Redhat Linux 6.0
Mandriva Linux Mandrake 9.0
Mandriva Linux Mandrake 8.2 ppc
Mandriva Linux Mandrake 8.2
Mandriva Linux Mandrake 8.1 ia64
Mandriva Linux Mandrake 8.1
Mandriva Linux Mandrake 7.1
MandrakeSoft Multi Network Firewall 2.0
MandrakeSoft Corporate Server 2.1
Not Vulnerable: S.u.S.E. Linux 7.0
S.u.S.E. Linux 6.4
S.u.S.E. Linux 6.3
S.u.S.E. Linux 6.2
S.u.S.E. Linux 6.1
S.u.S.E. Linux 6.0
S.u.S.E. Linux 5.3
S.u.S.E. Linux 5.2
S.u.S.E. Linux 5.1
S.u.S.E. Linux 5.0
S.u.S.E. Linux 4.4.1
S.u.S.E. Linux 4.4
S.u.S.E. Linux 4.3
S.u.S.E. Linux 4.2


 

Privacy Statement
Copyright 2010, SecurityFocus