Alkalay.Net Multiple Scripts Arbitrary Remote Command Execution Vulnerabilities

Bugtraq ID: 14893
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Sep 21 2005 12:00AM
Updated: Sep 21 2005 12:00AM
Credit: Sullo <sullo@cirt.net> is credited with the discovery of these vulnerabilities.
Vulnerable: Alkalay.net nslookup.cgi
Alkalay.net notify
Alkalay.net man-cgi
Alkalay.net contribute.pl
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus