PerlDiver Perldiver.CGI Cross-Site Scripting Vulnerability

Bugtraq ID: 14894
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Sep 21 2005 12:00AM
Updated: Sep 21 2005 12:00AM
Credit: Donnie Werner is credited with the discovery of this vulnerability.
Vulnerable: ScriptSolutions PerlDiver 2.31
Not Vulnerable: ScriptSolutions PerlDiver 2.32


 

Privacy Statement
Copyright 2010, SecurityFocus