PHPMyFAQ Password.PHP SQL Injection Vulnerabililty

Bugtraq ID: 14927
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Sep 23 2005 12:00AM
Updated: Sep 23 2005 12:00AM
Credit: retrogod@aliceposta.it is credited with the discovery of this vulnerability.
Vulnerable: phpMyFAQ phpMyFAQ 1.5.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus