CommuniGate Pro Arbitrary File Read Vulnerability

A vulnerability exists in the CommuniGate Pro product, from Stalker. It is possible to exploit this vulnerability to read arbitrary files on the filesystem. As CommuniGate Pro runs as root, any file can be accessed. Using this flaw, it is possible to gain enough privilege to remotely execute commands as root.


 

Privacy Statement
Copyright 2010, SecurityFocus