Hiki Multiple Cross-Site Scripting Vulnerabilities

Bugtraq ID: 15021
Class: Input Validation Error
CVE: CVE-2005-2336
CVE-2005-2803
Remote: Yes
Local: No
Published: Sep 06 2005 12:00AM
Updated: Sep 05 2006 11:43PM
Credit: These vulnerabilities were announced by the vendor.
Vulnerable: Hiki Hiki 0.8.2
Hiki Hiki 0.8.1
Hiki Hiki 0.8
Not Vulnerable: Hiki Hiki 0.8.3
Hiki Hiki 0.6.6


 

Privacy Statement
Copyright 2010, SecurityFocus