HP-UX 11.0 ftpd SITE EXEC Format String Vulnerability

Bugtraq ID: 1505
Class: Input Validation Error
CVE:
Remote: Yes
Local: Yes
Published: Jul 11 2000 12:00AM
Updated: Jul 11 2000 12:00AM
Credit: The original wu-ftpd vulnerability was posted to BugTraq by tf8 <tf8@zolo.freelsd.net> on June 22, 2000. HP issued an advisory regarding HP-UX ftpd on July 11, 2000.
Vulnerable: HP HP-UX 11.0
Not Vulnerable: HP HP-UX 11.0 4
HP HP-UX 10.30
HP HP-UX 10.20
HP HP-UX 10.10
HP HP-UX 10.9
HP HP-UX 10.8
HP HP-UX 10.0
HP HP-UX 9.0
HP HP-UX 8.0
HP HP-UX 7.0


 

Privacy Statement
Copyright 2010, SecurityFocus