PHPMyAdmin Local File Include Vulnerability

phpMyAdmin is prone to a local file include vulnerability.

An attacker may leverage this issue to execute arbitrary server-side script code that resides on an affected computer with the privileges of the Web server process. This may potentially facilitate unauthorized access.

phpMyAdmin 2.6.4-pl1 is reported to be vulnerable. Other versions may be affected as well.


 

Privacy Statement
Copyright 2010, SecurityFocus