PHPMyAdmin Local File Include Vulnerability

Gentoo advisory GLSA 200510-16 has been released to address this issue. Please see the referenced advisory for further details.

Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: <>.

The vendor has released version 2.6.4-pl3 of the application to address this issue; please see the references contained in this BID for more information.

phpMyAdmin phpMyAdmin 2.6.4 -pl1


Privacy Statement
Copyright 2010, SecurityFocus