WFTPD 2.4.1RC11 Multiple Vulnerabilities

Bugtraq ID: 1506
Class: Input Validation Error
CVE: CVE-2000-0644
CVE-2000-0645
CVE-2000-0646
CVE-2000-0647
Remote: Yes
Local: Yes
Published: Jul 21 2000 12:00AM
Updated: Jul 11 2009 02:56AM
Credit: Posted to BugTraq on July 21, 2000 by Blue Panda <bluepanda@dwarf.box.sk>
Vulnerable: Texas Imperial Software WFTPD 2.40
- Microsoft Windows 3.11
- Microsoft Windows 3.11
- Microsoft Windows 3.1
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 3.5.1
- Microsoft Windows NT 4.0
- Microsoft Windows NT 3.5
Texas Imperial Software WFTPD 2.34
- Microsoft Windows 3.11
- Microsoft Windows 3.11
- Microsoft Windows 3.1
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 3.5.1
- Microsoft Windows NT 4.0
- Microsoft Windows NT 3.5
Texas Imperial Software WFTPD 2.4.1 RC11
Texas Imperial Software WFTPD 2.4.1
- Microsoft Windows 2000 Professional
- Microsoft Windows NT 4.0
Not Vulnerable: Texas Imperial Software WFTPD 2.4.1 RC12
- Microsoft Windows 2000 Professional
- Microsoft Windows NT 4.0


 

Privacy Statement
Copyright 2010, SecurityFocus