PHPWebSite Search Module SQL Injection Vulnerability

Bugtraq ID: 15088
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Oct 12 2005 12:00AM
Updated: Oct 12 2005 12:00AM
Credit: x97Rang is credited with the discovery of this vulnerability.
Vulnerable: phpWebsite phpWebsite 0.10.1
+ Gentoo Linux
phpWebsite phpWebsite 0.10
phpWebsite phpWebsite 0.9.3 -4
phpWebsite phpWebsite 0.9.3 -3
phpWebsite phpWebsite 0.9.3 -2
phpWebsite phpWebsite 0.9.3 -1
phpWebsite phpWebsite 0.9.3
phpWebsite phpWebsite 0.8.3
phpWebsite phpWebsite 0.8.2
phpWebsite phpWebsite 0.7.3
Not Vulnerable: phpWebsite phpWebsite 0.10.2


 

Privacy Statement
Copyright 2010, SecurityFocus