Adobe Acrobat / Reader / Business Tools Buffer Overflow Vulnerability

Bugtraq ID: 1509
Class: Boundary Condition Error
CVE: CVE-2000-0713
Remote: Yes
Local: Yes
Published: Jul 26 2000 12:00AM
Updated: Jul 11 2009 02:56AM
Credit: Posted to Bugtraq on July 26, 2000 by UNYUN <shadowpenguin@backsection.net>.
Vulnerable: Adobe Reader 4.0 5
- Microsoft Windows 2000 Professional
- Microsoft Windows 95
- Microsoft Windows NT 4.0
Adobe Reader 4.0
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0
Adobe Reader 3.0
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0
Adobe Acrobat Business Tools 4.0 5
- Microsoft Windows 2000 Professional
- Microsoft Windows 95
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows 98
- Microsoft Windows NT 4.0
- Microsoft Windows NT 4.0
Adobe Acrobat Business Tools 4.0
- Microsoft Windows 2000 Professional
- Microsoft Windows 95
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows 98
- Microsoft Windows NT 4.0
- Microsoft Windows NT 4.0
Adobe Acrobat 4.0 5
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0
Adobe Acrobat 4.0
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0
Adobe Acrobat 3.0
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0
Not Vulnerable: Adobe Reader 4.0 5c
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0
Adobe Acrobat Business Tools 4.0 5c
- Microsoft Windows 2000 Professional
- Microsoft Windows 95
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows 98
- Microsoft Windows NT 4.0
- Microsoft Windows NT 4.0
Adobe Acrobat 4.0 5c
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0


 

Privacy Statement
Copyright 2010, SecurityFocus