OpenLDAP 'ud' Group Writable Vulnerability

Bugtraq ID: 1511
Class: Unknown
CVE: CVE-2000-0748
Remote: No
Local: Yes
Published: Jul 27 2000 12:00AM
Updated: Jul 11 2009 02:56AM
Credit: Posted to BugTraq on July 26, 2000 by Christian Kleinewaechter <kleinew@Mathematik.Uni-Bielefeld.DE>.
Vulnerable: OpenLDAP OpenLDAP 1.2.11
- Debian Linux 2.2 sparc
- Debian Linux 2.2 sparc
- Debian Linux 2.2 powerpc
- Debian Linux 2.2 powerpc
- Debian Linux 2.2 arm
- Debian Linux 2.2 arm
- Debian Linux 2.2 alpha
- Debian Linux 2.2 alpha
- Debian Linux 2.2 68k
- Debian Linux 2.2
- Debian Linux 2.2
+ RedHat Linux 7.0 i386
+ RedHat Linux 7.0 i386
+ RedHat Linux 7.0
+ RedHat Linux 7.0
OpenLDAP OpenLDAP 1.2.10
OpenLDAP OpenLDAP 1.2.9
+ Red Hat Linux 6.2
+ RedHat Linux 6.2 i386
+ RedHat Linux 6.2 i386
OpenLDAP OpenLDAP 1.2.8
OpenLDAP OpenLDAP 1.2.7
Not Vulnerable: S.u.S.E. Linux 7.0
RedHat Linux 6.2 sparc
RedHat Linux 6.2 i386
RedHat Linux 6.2 alpha


 

Privacy Statement
Copyright 2010, SecurityFocus