OpenLDAP 'ud' Group Writable Vulnerability

Solution:
Change the permissions for 'ud' to 755.

In the Makefile, replace the line:
$(LTINSTALL) $(INSTALLFLAGS) -m 775 ud $(bindir)
with
$(LTINSTALL) $(INSTALLFLAGS) -m 755 ud $(bindir)



 

Privacy Statement
Copyright 2010, SecurityFocus