OpenWBEM Multiple Unspecified Remote Buffer Overflow Vulnerabilities

Bugtraq ID: 15121
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Oct 17 2005 12:00AM
Updated: Oct 17 2005 12:00AM
Credit: The SUSE Security Team discovered and reported these issues.
Vulnerable: SuSE Linux Enterprise Server 9
S.u.S.E. Open-Enterprise-Server 9.0
OpenWBEM OpenWBEM 3.1 .0
OpenWBEM OpenWBEM 3.0.2
OpenWBEM OpenWBEM 2.0.14
OpenWBEM OpenWBEM 1.3.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus