RARLAB WinRAR Command Line Processing Buffer Overflow Vulnerability

Bugtraq ID: 15123
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Oct 17 2005 12:00AM
Updated: Oct 17 2005 12:00AM
Credit: edward11@postmaster.co.uk disclosed this issue.
Vulnerable: RARLAB WinRar 3.42
RARLAB WinRar 3.41
RARLAB WinRar 3.40
RARLAB WinRar 3.30
RARLAB WinRar 3.20
RARLAB WinRar 3.11
RARLAB WinRar 3.10 beta 5
RARLAB WinRar 3.10 beta 3
RARLAB WinRar 3.10 beta 3
RARLAB WinRar 3.10
RARLAB WinRar 3.0 .0
RARLAB WinRar 3.0
RARLAB WinRar 2.90
Not Vulnerable: RARLAB WinRar 3.51
RARLAB WinRar 3.50


 

Privacy Statement
Copyright 2010, SecurityFocus