GNU userv Service Program Environment Corruption Vulnerability

Bugtraq ID: 1516
Class: Boundary Condition Error
CVE:
Remote: No
Local: Yes
Published: Jul 27 2000 12:00AM
Updated: Jul 27 2000 12:00AM
Credit: Discussed in a message posted to bugtraq by Ian Jackson <ian@davenant.greenend.org.uk>
Vulnerable: GNU userv 1.0 .0
- Debian Linux 2.2 pre potato
- Debian Linux 2.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus