TikiWiki Unspecified Cross-Site Scripting Vulnerability

Bugtraq ID: 15164
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Oct 21 2005 12:00AM
Updated: Oct 21 2005 12:00AM
Credit: The vendor disclosed this vulnerability.
Vulnerable: TikiWiki Project TikiWiki 1.9.1
TikiWiki Project TikiWiki 1.8.5
Gentoo Linux
Not Vulnerable: TikiWiki Project TikiWiki 1.9.1 .1


 

Privacy Statement
Copyright 2010, SecurityFocus